Support » Fixing WordPress » IFTT won’t connect to blog after interrupted update

  • Hi,

    3 weeks ago my internet failed while I was updating to 5.1.1. I reinstalled the update (now twice) and all the plug-ins are updated.

    Everything seems fine except my IFFT account has not been able to post to WordPress since. Everything is connected and looks fine on IFTT. It shows as a problem with WordPress.

    I have no idea how to proceed.

    Thanks for any help!
    Leila

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    What is the URL of the site with the problem?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Yeah, your xmlrpc.php file is working just fine: http://blog.leilacools.com/xmlrpc.php

    That should be all IFTTT needs, so I recommend checking with their support on this.

    Thank you!

    IFFT support is a bit light so I figured the first thing to do would be to disconnect WordPress from IFTT and then try to reconnect. At his point I got the “Blog URL is not a valid WordPress url” error. So, that is probably the problem…just have not found a fix as yet.

    I tried various alternatives http:// and without, www and without, adding a blog page and using that, changing the password to have no symbols. Still getting the error.

    …and I tried to connect IFTT with each wordpress plug-in deactivated.

    Looks like my post was marked resolved and so I have been waiting in vain for further response. It is not resolved. Please let me know if I need to create a new post for the updated issue.

    I am still unable to find a reason why IFFT is being denied and connection. I decided to try with Zapier to see if the problem is IFFT or WordPress and I am getting a similar error with Zapier:

    We hit an error adding your new account
    authentication failed: The app returned “Unauthorized” with no further details. Try reconnecting your account. This usually happens when we can’t connect to your account for an app or service because your password was changed or Zapier’s access was revoked. We made a request to blog.leilacools.com and received (401) Unauthorized.

    Make sure you click “Allow” or “Accept” on the permission popup
    Double check your Account has the correct permissions
    Check out our help docs for more information”

    (There is one more thing that I noticed…not sure if it is at all related. My dashboard says that I need a php upgrade and when I click the link, I am told that it’s fine and that I have hardened php.)

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.