Support » Fixing WordPress » iFrames error when importing from Blogger

  • Whenever I try to import from Blogger, I keep getting the error: This feature requires iframe support.

    This is making me crazy. I use IE and Firefox.

    Thanks.

Viewing 1 replies (of 1 total)
  • ministrare

    (@ministrare)

    I get the same error and iframes works for everything BUT importing from blogger.

    I too use Firefox and IE.

Viewing 1 replies (of 1 total)
  • The topic ‘iFrames error when importing from Blogger’ is closed to new replies.