WordPress.org

Forums

iFrames error when importing from Blogger (2 posts)

  1. virtualkelly
    Member
    Posted 9 years ago #

    Whenever I try to import from Blogger, I keep getting the error: This feature requires iframe support.

    This is making me crazy. I use IE and Firefox.

    Thanks.

  2. ministrare
    Member
    Posted 9 years ago #

    I get the same error and iframes works for everything BUT importing from blogger.

    I too use Firefox and IE.

Topic Closed

This topic has been closed to new replies.

About this Topic