Support » Plugins and Hacks » [Resolved] iFrame Youtube Embed Compatible?

[Resolved] iFrame Youtube Embed Compatible?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Sutherland Boswell


    It should work with iFrames, are you getting a specific error or does it just say that it didn’t find anything? Are you embedded the iFrame code directly, could you give an example for me to test?

    Hey.. Thanks for the reply.

    Im not embedding the iFrame code in the default WordPress “post” area. I think my theme has a feature underneath the post area(in edit post page) called “single post options” where there is a separate box for pasting iFrame embed codes.

    The plugin isnt able to find a thumbnail if I use that section to embed.
    Alternatively when I try the normal post area to paste the embed code the plugin is able to find it without issues.

    Is there a way for the plugin to detect if the non-default embedding method is used?

    This is my theme.


    Plugin Author Sutherland Boswell


    Because it’s a paid theme you’ll have to ask the theme’s creator what the name of the custom field is where the video is being stored or check out the theme’s code yourself. Once you have the name of the custom field, you can enter it in the plugin’s settings.

    Hi, for my paid theme the custom field is “ag_video_url”.
    I have entered this in the plugin’s setting, but the message is ever”We didn’t find a video thumbnail for this post. (be sure you have saved changes first)” I tried all, where is the problem? Any idea?

    Plugin Author Sutherland Boswell


    Can you provide an example of a video url you’re using?



    same problem here

    I’ve tried at my personal theme and twenty twelve. Working perfect for vimeo. but nothing appears with youtube.

    I tried both, by puting just the URL of youtube video and by iframe. my youtube code is very simple

    <iframe width=”680″ height=”383″ src=”http://www.youtube.com/embed/ueBZuZAoglE?rel=0&wmode=transparent” frameborder=”0″ allowfullscreen></iframe>

    Hi I have the same problem and it’s obviously related to my theme as if I change to Twenty eleven my video iframes display perfectly, I am using a blank framework theme which I have never had problems with before, tried deactivating all plugins and the problem still persists.

    When I open Inspect Element in Chrome I see the following rendering error:

    Blocked a frame with origin “http://www.youtube.com” from accessing a frame with origin “http://constantinostsiliacos.com”. Protocols, domains, and ports must match.

    By the way I have this problem on the following page:


    Any help will be greatly appreciatted.


    Moderator Jan Dembowski


    @the Oropeza? Unless you are running the same theme, on the same server, with the exact same plugins as the original poster… please start your own topic instead.


    It’s the best way to get support for your specific problem. You do want personalized support right? 😉

    I’ve just did, thanks and sorry.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] iFrame Youtube Embed Compatible?’ is closed to new replies.