WordPress.org

Forums

File Away
[resolved] iFrame subdirectories not showing up on normal page (12 posts)

  1. maxairborne
    Member
    Posted 1 year ago #

    Hi Thom. I'm trying to use the iFrame template to create another page that lets users navigate through the subdirectories of a directory. The iFrame page looks fine, I can see the directories and navigate through them. However, the page that is reading the iFrame shows nothing.

    My iFrame page has this shortcode:

    [fileaway type="table" name="CSI" base="2" sub="Case_Studies" directories="hallelujah" heading="Vertical Market Case Studies" size="no" mod="no" recursive="ohglory" textalign="left"]

    The other page has this shortcode:

    [fileaframe name="CSI" src="http://airqtools.com/marketing-tools/presentations/case-studies-iframe/" scroll="yes" height="1000" width="700"]

    Is it obvious that I'm doing something wrong? Or?

    Thanks for your help!

    https://wordpress.org/plugins/file-away/

  2. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    Try using just the page slug in the src= attribute and see if that helps.

  3. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    By just the page slug, I mean like this:

    src="/case-studies-iframe/"

    or

    src="/marketing-tools/presentations/case-studies-iframe/"

  4. maxairborne
    Member
    Posted 1 year ago #

    Hmm, nope. Tried both. Still nothing.

  5. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    I'll need to see the page to troubleshoot further. Could I get access again?

  6. maxairborne
    Member
    Posted 1 year ago #

  7. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    Up and running for you. It was my fault. My shortcode generator output "src=" in the shortcode, but the attribute should have been "source=". I fixed it in the code in your install, and it will be fixed as well in the next release. Sorry about that.

  8. maxairborne
    Member
    Posted 1 year ago #

    Thanks so much, Thom. I appreciate your responsiveness!

  9. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    No problem. Sorry for the inconvenience.

  10. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    Version 1.8 is now up, and this fix is included. Thanks again.

  11. maxairborne
    Member
    Posted 1 year ago #

    Thanks, Thom!

  12. thomstark
    Member
    Plugin Author

    Posted 1 year ago #

    No prob!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • File Away
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic