Support » Plugin: MailChimp Campaigns » iframe plugin won’t activate and blocks this plugin

  • It doesn’t work at all. It keeps looping me back to ‘works better with’ Bypass Iframe Height Limit.

    However that plugin will not activate. It also hasn’t been updated in ages.

    And it doesn’t say it won’t work without it it simply doesn’t work without it. It just throws a white screen with this: Mailchimp Campaigns Manager works better with: Bypass Iframe Height Limit

    Will it work without that plugin or not?

    PHP Warning: Cannot modify header information – headers already sent by ….. /plugins/olalaweb-mailchimp-campaign-manager/mailchimp-campaigns-manager.php:134)….wp-includes/pluggable.php on line 1254

    • This topic was modified 3 months, 1 week ago by  Starhorsepax2.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author matthieuscarset

    (@matthieuscarset-1)

    hi @starhorsepax2

    thank you for trying out this plugin.

    can you please detail what it is that “doesn’t work at all” ?

    Any screenshots would also be very helpful to understand your issue.

    Well to clarify: THIS plugin activated and kept nagging about the other so I tried to install it. It would not activate the other. So I tried without the iframe one.
    Import from Mailchimp when fine, so to experiment I copied the shortcode to a post and hit preview.

    That is when I get the Mailchimp Campaigns Manager works better with: Bypass Iframe Height Limit instead of a preview. That is all that is on the page. So apparently its being blocked somehow from activating the preview or using the shortcode so it’ll show on the front.

    Now I’m getting ‘page not found’… here is a screenie.

    mmm… cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource /newsletter/may-2019/#?secret=0r7wp3absl. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing).

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.