WordPress.org

Forums

iframe
[resolved] iframe not showing (7 posts)

  1. Styling Desigins
    Member
    Posted 9 months ago #

    iframe is not showing with code:
    [iframe src="http://www.youtube.com/embed/A3PDXmYoF5U" width="100%" height="480"]

    It is due t my site because I tried with html iframe code but that was auto stripped after pressing save. This code is not stripped but the iframe is not showing. Any idea what can be wrong?

    The page:
    http://www.stylingdesigns.com/reviews

    https://wordpress.org/plugins/iframe/

  2. webvitaly
    Member
    Plugin Author

    Posted 9 months ago #

    1) Check out if the iframe plugin is activated on the plugins page.

    2) If prev step will not help - try to activate the default theme (for example TwentyTwelve) and if iframe will be shown - than the problem could be in the theme.

    3) If the iframe will not be shown with default theme - try to check other plugins related to iframe (coulb be plugin conflict).

  3. Styling Desigins
    Member
    Posted 9 months ago #

    The problem is the theme but I want to keep using this theme, anything I can do or should I skip using the plugin?

  4. webvitaly
    Member
    Plugin Author

    Posted 9 months ago #

    Your theme does not run shortcodes.
    Should be used the_content() function to show content.

  5. Support Team
    Member
    Posted 8 months ago #

    Hello Webvitaly,

    Our iframe is not showing. We've tried resetting the plugins folder and uninstalled plugin itself but still no luck. The website we are trying to embedd even gave us an iframe code but it doesn't work. What is the problem? Please advise.

    This is how it looks https://www.scholarcc.com/log-volunteer-hours-online/

  6. webvitaly
    Member
    Plugin Author

    Posted 8 months ago #

    You cannot see iframe because you are loading main page via https and iframe via http.

    Try to load iframe via https too.

    Change the src of iframe to "https://www.ourvolts.com/site/scholar-career-coaching"

  7. Support Team
    Member
    Posted 8 months ago #

    I've tried following your feedback, the footer change color and if you scroll down to the bottom of the page, it looks odd.
    https://www.scholarcc.com/log-volunteer-hours-online/

    The iframe does not display on those pages even when I include https.

    https://www.scholarcc.com/jobs/
    https://www.scholarcc.com/goodsearch-shop/
    https://www.scholarcc.com/recycle-with-us/

Reply

You must log in to post.

About this Plugin

  • iframe
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic