WordPress.org

Support

Support » How-To and Troubleshooting » iframe code won't stay on website

iframe code won't stay on website

  • Hello.

    I have an auction bump grid (iframe code)

    I can install it on my website and it stay there nicely. Anyone can come and add their auctions for free and their auctions show nicely…..

    The problem is that when I add something to the page, another image at the bottom or some more text, the original iframe for my auction grid disappears. I always keep my wordpad open to be able to add the iframe code as soon as I up date my page.

    Is there a way to not loose my auction bump grid every time I add something to my page?

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Don’t use the Visual Editor for that Post.

    Hi esmi

    ok, I add the iframe code via the html editor link that is right beside the visual editor.

    Is there another way I should be doing it? If there is another way to do it, could you please explain completely so that I don’t take too much of your time?

    Thanks esmi,

    esmi

    @esmi

    Forum Moderator

    I add the iframe code via the html editor link that is right beside the visual editor

    Correct. And you must not use the Visual tab again for this post/page once you have added the iframe markup – otherwise you’ll simply lose the markup again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘iframe code won't stay on website’ is closed to new replies.
Skip to toolbar