Support » Fixing WordPress » ifeature crashed entire site

  • So, there I was, after about 4 hours of adding twitter, facebook and forum plugins….I dared to amend the URL for wordpress.

    Now, I cannot access the admin pages, it just gets caught in a loop, currently leaving me with no option other than using cpanel to remove wordpress, then re-install and do all the work over again.

    Seriously chimps, what’s going on, and is there any way to recover ?


Viewing 12 replies - 1 through 12 (of 12 total)
  • What were you changing your URL from/to? This issue does not like a theme related issue, but rather a permalink/URL issue.

    This theme has also crashed my site. I just added it to check it out and now I cannot change anything in it. All I did was activate the theme. It has crashed the site and the WP dashboard! Below is the error I get for both WP and the site itself:

    Fatal error: Call to undefined function add_theme_support() in /hermes/web06/b1173/moo.robertfreeze/robertfreeze/home.html/wp-content/themes/ifeature/functions.php on line 163

    FYI – To fix my site all I did was go into the site files and manually deleted the theme. Once I did the the site defaulted to the default theme and I was able to return the site to normal.

    I had the same problem as the “Findbestprice”, and in my case I just changed an option in the theme configuration page, the option regarding the titles of widgets…

    Can not access the control panel of WordPress, gives 404 error…

    I’ll have to reinstall WordPress and lose all my work?

    Igor Isaias Banlian

    You do not have to re-install WordPress, nor would you lose all of your work because your settings are saved to the database.

    If you are having trouble with iFeature simply connect via FTP and remove the ifeature folder from the wp-content/themes folder. WordPress will default to TwentyEleven and you will be able to login.

    As a note for anyone else that has this issue: 404 issues when attempting to save settings or publish pages is related to mod_security rules in place on your server. If you have access to your server via FTP or some other kind of online file browser, you can attempt to disable the mod_security rules yourself by adding the following to your .htaccess file:

    # Turn off mod_security filtering.
    <IfModule mod_security.c>
    SecFilterEngine Off

    If you are unable to edit this file or that does not work, you need to contact your hosting company and have them whitelist your domain in the mod_security config file. Most hosting companies are able to do this for their users.

    Crashed my site too. I removed the iFeature folder and still cannot login. I have edited my .htaccess file per the above instructions and still cannot login.

    @mikepoynton, delete all cookies from your browser!

    By doing this you probably will again have access to the control panel of WordPress!

    Igor Isaias Banlian

    @igor: Did that and it makes sense because another user can login from his machine. But I still cannot login from mine. Should I delete browsing history too? Guess it couldn’t hurt.

    Also, my login screen only displays straight HTML text form.

    Empty your browser cache.

    @mikepoynton, with me, when delete the iFeature folder and delete the cookies, I was able to access the control panel of WordPress…

    I do not know what you can try…

    Igor Isaias Banlian

    @igor: Thanks! That’s what I had to do! Works! But I’m not reinstalling the template! LOL!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘ifeature crashed entire site’ is closed to new replies.