WordPress.org

Support

Support » Reviews » If you start with 3.x, going to 4.x is bad news.

If you start with 3.x, going to 4.x is bad news.

  • sallydeford

    @sallydeford

    3.x has been a great plugin–an all-around workhorse.

    Beginning with 4.0, the author has changed many of the shortcodes, making it incompatible with designs using 3.x. Bad news, bad decision.

    I’ve been chagrined to note that when people complain on the support forums, the creator’s fallback position is to say, “Hey, I’ve been warning you for a year!”

    Long and short of it is… if you’re installing this fresh, it’s likely to work well. The old version did.

    If you’re updating the plugin, be sure you’re backed up first. Better yet, just don’t do it.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘If you start with 3.x, going to 4.x is bad news.’ is closed to new replies.