WordPress.org

Forums

Shortcodes Ultimate
If you start with 3.x, going to 4.x is bad news. (2 posts)

  1. sallydeford
    Member
    Posted 1 year ago #

    3.x has been a great plugin--an all-around workhorse.

    Beginning with 4.0, the author has changed many of the shortcodes, making it incompatible with designs using 3.x. Bad news, bad decision.

    I've been chagrined to note that when people complain on the support forums, the creator's fallback position is to say, "Hey, I've been warning you for a year!"

    Long and short of it is... if you're installing this fresh, it's likely to work well. The old version did.

    If you're updating the plugin, be sure you're backed up first. Better yet, just don't do it.

  2. Vladimir Anokhin
    Member
    Plugin Author

    Posted 1 year ago #

    http://wordpress.org/plugins/shortcodes-ultimate/changelog/
    Check out versions from 4.0.4 to 4.0.9.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Shortcodes Ultimate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.