Support » Plugin: Heroic Glossary » If you have Classic Editor this plugin is useless

  • zo1234

    (@zo1234)


    Had to uninstall this plugin since you MUST have the new block editor for it to work. Any of the 5 million+ people using Classic Editor can’t use this plugin apparently.

    I’m sorry but how do you make a plugin that totally disregards 5 million+ people who don’t want to upgrade to the ugly clunky non-intuitive Gutenberg editor unless it’s some ploy to nudge people to upgrade? Lol. I’ve never seen any plugin make something Gutenberg-exclusive smh… I’d say it’s likely that that’s why this plugin only has 3000 installations as of now even though there’s not many good competitors for a glossary plugin.

    Damn shame ’cause I really wanted to use this plugin.

  • You must be logged in to reply to this review.