WordPress.org

Support

Support » Plugins and Hacks » [Resolved] If you are having problems with NAVT 1.0.31 and WP 2.7.1

[Resolved] If you are having problems with NAVT 1.0.31 and WP 2.7.1

  • Hi all,

    I came across a major pain in the rear end today with the NAVT Lists Plugin LINK. After I installed it I could not create menus nor edit existing menus (if imported a MySQL backup) in the admin panel.

    As the plugin uses Javascript to administer, there was clearly an error somewhere down the line that cause the whol app to fail. I traced it to the wp-root.php. Make sure the path is correct here…

    define("WP_ROOTPATH", "/var/www/vhosts/websitename/httpdocs/");

    This worked for me.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] If you are having problems with NAVT 1.0.31 and WP 2.7.1’ is closed to new replies.
Skip to toolbar