Support » Plugin: WP User Avatar » If plugin Activate Shows warning You do not have sufficient permissions to acces

Viewing 5 replies - 1 through 5 (of 5 total)
  • On which page do you see that warning?

    Using : Version 1.9.1

    Problem not solve

    Active Plugins
    Adminimize 1.8.4
    Admin Panel Tips 1.0.7.2
    All in One SEO Pack Pro 2.2.3
    Delete Expired Transients 1.1.1
    Facebook Like Box 2.7
    Fancier Author Box 1.2.3
    Google XML Sitemaps 3.4
    Limit a Post Title to X Characters 1.3.1
    Live Stream Widget 1.0.4.3
    Nextend Facebook Connect 1.4.59
    Nextend Google Connect 1.4.58
    Nextend Twitter Connect 1.4.61
    Post Layout 2.2.3
    SEO SearchTerms Tagging 2 1.535
    Simple Login Log 1.1.0
    Simple Tags 2.3.2
    Uber Login Logo 1.4.1
    User Role Editor 4.10
    W3 Total Cache 0.9.3
    WP-Mail-SMTP 0.9.4
    WP-reCAPTCHA 3.2
    WP Sidebar Login 2.13

    Inactive Plugins
    P3 (Plugin Performance Profiler) 1.4.1
    Search Meter 2.9.1
    WPMU DEV Dashboard 3.4.2
    WP User Avatar 1.9.1

    Which user role are you using when you see this error? (Administrator, Editor, et. al.)

    I think I have additional information on this problem. I get this Error with a Custom role, created by the timely “all in one event calendar” plugin. Logged in with this role, the user can not add any events or other posts to which he has the right.
    I am still testing, but I also have this problem with some custom made role (created with the plugin “user role editor”.
    I am looking into it myself, but maybe this helps in some way.
    Kind regards!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘If plugin Activate Shows warning You do not have sufficient permissions to acces’ is closed to new replies.