Support » Plugin: Usernoise modal feedback / contact form » IE9 Usernoise conflicts with Avada theme / LayerSlider

  • Resolved renondska

    (@renondska)


    Hi!

    I absolutely love this plugin – it does exactly what I need! But I recently found out that this plugin is conflicting with my Avada theme.. and therefor my website doesn’t work anymore.

    I disabled all the plugins and when I turned usernoise on – the problem reoccured.. I already tried to do some jquery.noconflict hacking into usernoise.js but that didn’t work..

    Could someone help me?

    Ren

    http://wordpress.org/extend/plugins/usernoise/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have the same problem with different theme but only on IE! What could the problem be? The whole theme is corrupted after activating the plugin.

    No problems on Firefox & Chrome, just IE!

    Any body knows why?

    Plugin Author karevn

    (@karevn)

    I need to know your site URL to be able to help. Thanks.

    Hi karevn,

    Thanks for your quick reply! Actually I haven’t set it live yet, still building it locally so I’m trying your plugin on a local test site.

    Do you know what could the problem be? or what can I do to know what causes this issue?

    Thanks a lot
    Hope

    Plugin Author karevn

    (@karevn)

    It is a conflict between Usernoise and third party code, so I cant tell without seeing it.

    I already found out – what is was. Nothing to do with the theme or any plugins.. well not directly..

    Apparently IE has a problem with more than 32 CSS scripts.. and the theme and all the plugins resulted in more css scripts.

    All the other browsers don’t care – and even Windows 8 IE 8/9/10 works – but when using Windows 7 and IE8/9 the website wouldn’t load more css scripts. So I minified some css and add them to my theme css file so now everyhing works fine!

    Found this solution on a forum of Ubermenu – http://support.sevenspark.com/diagnosis/internet-explorer-stylesheet-limit-reached/?term_ref=8

    Plugin Author karevn

    (@karevn)

    Ahahaha. From M$ with love 🙂

    Incredible isn’t it? Love your plugin man! Keep up the great work ..

    A quick question.. I know get the ‘feedback’ button in the admin area aswel .. is that normal?

    Thanks @renondska, strange limitation from IE :S

    The problem disappeared after I deactivated 3 plugins that I don’t want, I was happy but didn’t know what’s wrong till I read your answer, thanks for sharing!

    Thanks again @karevn for this nice plugin, the best. I have a little suggestion that would be great to be taken into consideration in the coming updates: Adding a reply button to the feedback in the admin page so we can reply the user directly from there.

    Thanks
    Hope

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘IE9 Usernoise conflicts with Avada theme / LayerSlider’ is closed to new replies.