WordPress.org

Support

Support » Plugins and Hacks » Stout Google Calendar » IE9 Missing Entries

IE9 Missing Entries

  • I am using the Stout Google Calendar plugin at http://fhaar.org/?page_id=330

    When viewing in IE9 it only shows events for 30 days or so. If I go into compatibility mode everything is fine, but most users won’t do this.

    Any help out there? I have no idea what to do.

Viewing 10 replies - 1 through 10 (of 10 total)
  • I’m seeing the same issue as well.

    Me too.
    Unfortunately this renders my entire blog/site useless on (possibly?) the most common browser! Eeeek!
    Please help stoutdesign!

    I’m having the same problem. Everything displays fine in Firefox 7, Chrome, but IE9 shows a very limited time frame. IE9 in compatibility mode shows correctly. Could you please advise? IE is the standard browser out there so this has to be fixed or the plugin becomes effectively pointless, unfortunately.

    I just adapted my .htaccess file to emulate IE8 for the time being. Thanks for looking into this when you have time. I can’t leave my site emulating IE8 forever.

    Does the creator of Stout read this forum? This issue is also happening on our site. All of our October events are showing, but in IE9, only the first November event shows up and then nothing. Switch to compatibility mode and it works fine. Works fine in EVERY other browser. This isn’t a Google Calendar issue, it’s a Stout GC plugin issue (as this doesn’t happen if I embed the calendar directly, outside of the plugin.).

    For now I need to disable the plugin and go with an ugly Google calendar… but would very much like to see this issue resolved.

    Hello gentlemen. We are absolutely reading the forums. As a courtesy, I am writing to say that development and support of this plugin is currently on hold as we are in a major transition merging our company. However, we appreciate any and all bug reports going on here. We will be soon looking into these issues and posting patches that previous users have found as well. Any and all help is welcome should you find a solution. Thanks, Nathan

    I’m also have the same issue. Anyone find a solution? Thanks!

    Hi All

    Has anyone found a solution for this?

    Ok found a temporary solution.

    Place this in your Header above the title tag.

    <!– Enable IE8 Standards mode –>
    <meta http-equiv=”X-UA-Compatible” content=”IE=8″ >

    Found solution here – http://evolpin.wordpress.com/2011/02/25/ie9-compatibility-and-the-meta-tag/

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘IE9 Missing Entries’ is closed to new replies.
Skip to toolbar