WordPress.org

Support

Support » Plugins and Hacks » [Resolved] IE8 compatibility problem

[Resolved] IE8 compatibility problem

Viewing 1 replies (of 1 total)
  • Plugin Author pupunzi

    @pupunzi

    Hi,
    As you said on your site using IE8 there’s an error, but the strange is that I can’t get this error on other sites using the same component and the same jQuery version (f.e.: http://demo.open-lab.com:82/soccorsoclown/ ). There’s something that create conflict on your WP installation. Try deactivating the other plugins and let me know if the error is still there.
    Anyway I’ll make an update to fix the font embedding in IE8 (this is a real bug) that renders controls as letters.

    Bye,
    Matteo

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] IE8 compatibility problem’ is closed to new replies.