Support » Miscellaneous » IE7 not compatible with WP 2.6.1?

IE7 not compatible with WP 2.6.1?

  • I updated my website to WordPress 2.6.1 recently. I use Firefox religiously so everything looked great! However, I was informed that when you view my site in internet explorer 7 an error comes up saying:
    Internet Explorer cannot open the Internet Site http://www.rebeccagillisdesign.ca
    Operation Aborted.

    I figured it was a problem with my theme so I changed it to the default WP theme and it still didn’t work. So I updated the internet explorer to ie8beta and everything worked fine.

    Can you please help. A lot of people still use ie7 and if my website won’t work in the browser I may loose potential clients or even readers!!!

    Thanks and Have A Great Day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Some quick reading indicates that it may be possible to create this error if there are any Javascripts running inside the body tag or inside a table which is directly a child of the body. Solutions seem to range from moving the script to the top or bottom of the body tag or even after the body tag, to adding defer=”defer” to the script tag. I would say an accurate diagnosis would include ruling out your scripts as a source of the problem, but it certainly is worth doing a little more research along those lines to see if anything rings a bell for you. I also get the crash in IE7 on your site, by the way. Best of luck.

    [Edit] This makes more sense of it for me.


    But, that’s not saying much!



    Yeah!!!! It was a lightbox script for wordpress… apparently it didn’t work the last time I shut if off… so I uninstalled it completely and now my site works in ie7… good things… Thanks For the Help!

    Glad it worked out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘IE7 not compatible with WP 2.6.1?’ is closed to new replies.