WordPress.org

Support

Support » How-To and Troubleshooting » IE6 upgrade warning while viewing website in Firefox

IE6 upgrade warning while viewing website in Firefox

  • When I view my site http://www.riversedgepost-blog.com in the most current version of Firefox OR IE I have no problems from my laptop (aside from very slow in IE) however, when my mother opens my site on her PC (also latest version of Firefox) she gets the following: “You are currently using Internet Explorer 6. To be able to view this website correctly you need to upgrade your browser.” (But she’s NOT…she’s using Firefox!)

    Even more odd…if she opens any other page from my site directly (like from browsing history) they open fine…it’s just the home page that gets the IE warning and won’t open. This started 2 days ago (worked fine for her till then) and I can’t remember changing the site other than posting a couple of articles (and it worked for her after I did that).

    I understand that this is from a setting in the theme I am using (BreakingNewz by Theme Warrior) however I’m having problems finding anyone on the web with this same issue.

    I updated WordPress right after the most recent update. My mother has checked for malware, virus, etc. I checked with a cross browser site that showed the same thing is happening with almost all browsers.

    This is a business site so I can’t afford for this to happen. Any suggestions aside from the standard deactivate/uninstall plugins?

    I’m not a wordpress guru, I don’t know HTML…I’m learning as I’m going.

    Thank you so much for your help!

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘IE6 upgrade warning while viewing website in Firefox’ is closed to new replies.
Skip to toolbar