Support » Plugin: Photo Gallery by GT3 - Video Gallery & Gutenberg Block Gallery » IE11, Edge not showing image in gallery

  • Resolved sebast1an_l

    (@sebast1an_l)


    Hi guys, for first thanks for plugin. I cannot find in specification whitch browser support this plugin, also i think no bady before me mentions about that.

    In firefox, opera, chrome…. on PC or mobile device all seems work fine, but some error i get on PC browser: Edge and IE. Empty Gallery block are includes, but when i click in place where should be image, browser open this photo link in same tab.

    In below link you can see what exactly error i get in console.
    https://postimg.cc/LnFpRYsv

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author gt3themes

    (@gt3themes)

    @sebast1an_l Hello! Our plugin supports the most popular browsers IE11, Edge, Firefox, Chrome, Safari. The information has been passed to our developers, they will check it. We will keep you posted.

    Thread Starter sebast1an_l

    (@sebast1an_l)

    When page load in IE, image show up then fade and disappear.

    Plugin Author gt3themes

    (@gt3themes)

    @sebast1an_l It’s affected by the magnific popup plugin. Do you use it?

    Plugin Author gt3themes

    (@gt3themes)

    Or maybe you have a lazyloading plugin.

    Thread Starter sebast1an_l

    (@sebast1an_l)

    Thanks guys for quick answer. I instal fresh 5.5.1 WP version on another hosting. Have same resoult, dont use any other plugin, i check on few native theme. On microsoft edge mobile version gallery displayed correctly. Maybe it’s the browsers’ fault, my Windows10…

    Plugin Author gt3themes

    (@gt3themes)

    @sebast1an_l The issue has been verified by our team, there will be an update within 24 hours.

    Plugin Author gt3themes

    (@gt3themes)

    The issue has been resolved

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.