WordPress.org

Support

Support » Plugins and Hacks » Easing Slider » [Resolved] IE10 Loading Circle

[Resolved] IE10 Loading Circle

  • My client is saying he’s getting the loading circle when he’s on a different page of the site and tries to go back to the home page. He’s saying this is happening on these:

    1. PC – Windows XP Professional
    Browsers: IE 10, Safari 5
    Connection: LAN, Wireless @ 20mbps

    2. Laptop – Windows 7
    Browsers: IE 10, Firefox 7
    Connection: LAN, Wireless @ 20mbps

    3. Mac – OS10
    Browsers: Safari 5, Firefox 21
    Connection: LAN, Wireless @ 20mbps

    4. iPhone – iOS6
    Browser: Safari
    Connection: 3G, Wireless @ 20mbps

    Can we make him happy?

    Thanks
    Susan

    http://wordpress.org/extend/plugins/easing-slider/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry, I should have provided the URL: http://crpm.ca/

    Thanks
    Susan

    Plugin Author MatthewRuddy

    @matthewruddy

    Not having any issues at all here with most of the browsers mentioned. Are you seeing any issues yourself?

    There are two errors occurring on the site – have a look with Google Chrome’s “Web Inspector” tool for debugging purposes. These don’t appear to be affecting Easing Slider at all however, and not sure if rectifying them will make much of a difference.

    Honestly, doesn’t seem to be anything going wrong :/ No known issues like this either.

    Thanks Matthew, no I can’t replicate the problem and neither can my programmer. We did fix those bugs you found – they were related to the blog sharing bar with pinnit so there’s a chance that this could have done the trick. I’ve alerted our client of the findings and it appears that is all we can do!

    I appreciate you looking into this for me.
    Sue

    Plugin Author MatthewRuddy

    @matthewruddy

    That’s good to hear. Don’t mind helping at all – anytime 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] IE10 Loading Circle’ is closed to new replies.
Skip to toolbar