WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] IE wont show pictures in my post, all other browsers do

[Resolved] IE wont show pictures in my post, all other browsers do

  • monniewonnie
    Member

    @monniewonnie

    Hi there, my blog launched yesterday – http://www.broadbites.com.

    I posted my first recipe, and when checking on the browsers, I noticed that the image in my firs post doesnt show – although it does in Google Chrome and on my husbands MAC.

    Pleae help … I also noticed that it DID appear earlier in the day, but then not. I think in between this time I may have upgraded WP.

    Please help, many thanks (I am using IE 9)

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi
    Forum Moderator

    @esmi

    OK – that’s officially weird! The first time I viewed the page in Firefox 12, I could see the image but it disappeared on a page refresh. IE9 meanwhile was fine. I wonder if it’s something that is specific to that image? Have you tried swapping it out?

    monniewonnie
    Member

    @monniewonnie

    i have .. but same problem 🙁

    esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    monniewonnie
    Member

    @monniewonnie

    Nothing changed when deactivating the plugins… but when I switched to TWENTY10 and TWENTY11 themese – the image shows.

    So this means it is a theme issue? Can you help? PLEASE 🙁

    Do you need my FTP details … perhaps a code issue? I did alot of tweaking .. but will not be able to start again. I worked so hard on it. MAYBE A “PERMISSIONS” thing?

    monniewonnie
    Member

    @monniewonnie

    ALSO … I just uploaded an image on a PAGE, not a post – and it DOES show.

    monniewonnie
    Member

    @monniewonnie

    i think its a WIDTH thing. I created a narrower image and it shows. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] IE wont show pictures in my post, all other browsers do’ is closed to new replies.