• IE Spell http://www.iespell.com/ (Freeware) adds a right click menu , that can be used to check your spelling when your posting in WP , a nice free little addition that doesn’t require the programmers to add a spell checker to the actual program 🙂

Viewing 15 replies - 1 through 15 (of 21 total)
  • Dana,
    EEEEEEEEK! It’s an IE tool! RUN, DANA, RUN! Run as fast as you can! Don’t let it suck you into that browser void that comes from Redmond, WA. Please! We beg of you!

    Internet EXPLODER!

    *cough*opera*cough*still a little buggy*cough*but god no microsoft*cough*

    that is a tool i and anyone who reads my typing miss *lol* but id rather type awful than use IE anymore. I jsut got my daughter to download FireFox tonight which i also jsut did, I have been using Mozilla. I liek Firefox even if it is a little buggy. It is alot faster! i was surprised!

    Wahhhhhhhhhhhhhhhhhhh Im sorry 🙁

    Moderator Matt Mullenweg



    When I used IE I used IESpell all the time, it’s a great tool. For a while I even went back to IE to spell-check my posts. Now, as you can tell from my terible speling these days, I haven’t found anything as good for Mozilla or Firefox. Any suggestions? Thanks for the tip Dana.

    Wheeeeeeee! I found a Firefox spellchecker ! I’ll install it and see how well it works.

    Just a thought, Opera added spell check support in 7.5 P1. Works perfectly and uses Aspell.

    That’s nice.

    Okay, here is a test post to see if the spelling checker works.

    Okay, here is a testt postt to see iff the speling cheker werks.

    The top line was corrected by the spell checker. The blockquote was the original text I typed in.
    All you have to do is type your post, and while the cursor is in the text area box, you right-click and up pops the GUI. It was sized really large when I first opened it, but the next time it was just fine.
    Pretty slick!

    Where did you get the Firefox spellchecker???? I’ve love to try it out!

    is it an extension Moose??? *off to check this out i would be so happy with that!!!!*

    Hmmm…all I can get on the spell check window is an hour glass. 🙁

    Hmmm…did you back up your database? 😉
    I assume that you shut down FF and then re-started?
    Uh..what else…
    You backed up the database, right?? 😉
    Have you tried re-installing over top of the existing installs? Don’t disable or uninstall, just install.
    I’ll see if I can find some threads where there is some troubleshooting.

    I’m having the same issue. I installed the first plugin you linked, shut down, restarted, then installed the second…shut down/restarted again. I just get the hourglass…I’ll try re-installing over the top of the existing plugins to see what happens.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘IE Spell’ is closed to new replies.