WordPress.org

Support

Support » Themes and Templates » IE sidebar problem. Please help! :(

IE sidebar problem. Please help! :(

  • I’ve checked other posts regarding similar problems, but still can’t work out what the problem is. Any help would be very much appreciated.

    In Safari and Firefox my site (http://www.wordpress.tokyotimes.org) is fine, but in Explorer the left sidebar is at the bottom of the page. I just can’t work it out. Especially as it used to be ok…

    Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am just a troll (thanks nuclear moose), however, it looks to me like that homegrown hero image is too wide for the content div. Remove it from that post and see if that doesnt help — resize it, if thats the fix.

    Thanks whooami, but that didn’t help. I took the picture out and the sidebar problem was still there.

    Any other ideas?

    mmm. sorry I took so long to reply. Us trolls have to work too (i was at work in that post) At any rate, its not post specific (checking your permalinks it does the same thing, no matter which one), and putting it through validation returns a whole lot of errors (open tags, etc..)

    http://validator.w3.org/check?uri=http://www.wordpress.tokyotimes.org/

    If you check the page above, line 161 is a closing </div> tag . Thats my guess as to the problem, but Ive no idea where the opening tag needs to go (dont use that theme, sorry)

    Good luck!

    whooami – you ain’t no troll 🙂

    nope, I Just have a tendancy to say what other people are thinking 😛

    i’m with podz – you’ve helped me more times than i can count, and you always tend to say what i’m thinking! 😉

    don’t worry – the ones who matter still love ya, whoo… 😀

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘IE sidebar problem. Please help! :(’ is closed to new replies.
Skip to toolbar