Support » Plugin: Shareaholic | share buttons, related posts, social analytics & more » IE has issues with sharing to twitter

  • When I go to share to twitter, I get the following message:

    Great Scott! Something may be wrong in the cloud.
    Give it a couple minutes and try again later.

    This has been like this for a few days now. I have inspected the network and the AJAX response on shareaholic is as follows:

    {“status_code”:”503″,”data”:{“message”:”something went wrong on our end: undefined method `id’ for nil:NilClass”,”authentication_id”:null}}

    Any idea what’s going on here? Website in question is


Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi! I’m having trouble locating the buttons on your site to test. Could you please uninstall and reinstall our plugin, then direct me to a specific page where the buttons are visible?

    Also, please check if you are having the same experience when trying to tweet content from our blog.

    Is the same error present in browsers other than IE?

    Do you have any unsecure (http) pages from which to check? I’m just trying to narrow down the problem so we can go from there.

    Thanks for your assistance!

    Hi there,

    The buttons for our site are actually in the footer and visible on all pages. I went onto your blog and tested and got exactly the same error, only with Twitter in Internet Exploder.

    We don’t have any unsecure pages at this point, however due to it happening on your blog as well, I doubt the protocol used could be the issue.


    Hi again,

    Could you please contact us through our support center with a link to this forum thread so that we more easily communicate about your case? I’ll need your IE version number and operating system details. Also, let me know if this problem is happening in any other web browsers (e.g., Firefox or Chrome). Thanks so much!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘IE has issues with sharing to twitter’ is closed to new replies.