Support » Themes and Templates » IE flashing problem on hover

Viewing 7 replies - 1 through 7 (of 7 total)
  • I hate to break it to you but I’m not seeing what you’re describing here…

    In both browsers, when I mouse over a thumbnail, the border around the thumbnail that used to be a yellow fade to white (top to bottom) just disappears, and gives the illusion of a totally white border.

    IF that’s what you’re talking about, it’s happening to me in both FF and IE – if it’s not what you want, then you have to work with the hover attributes in the css file.

    If this isn’t what you’re talking about, I’m not sure how to help, because I’m not seeing a problem.

    I don’t see it on your page either, but I know what your talking about. On my WP site, all external links are indicated with an icon, in IE when you mouseover it, the icon flashes out and then back in. I’m guessing it is just another “gift” from the IE fairy.

    Hmm.. weird, it happens in my IE6, and yes niziol, that is just what I mean and I can’t manage to figure it out. It is suppose to be a purplish white background when you hover over it and the background stays there as long as the cursor is on it but in my IE6, the background just flashes (like what niziol mentioned)

    Oy…. I KNOW there’s something about IE and a “hover-flash” problem….

    Try http://positioniseverything.net/ – they’ve got a HUGE section about IE bugs and other stupidities. See if you can run across something there.

    Thanks, check out that site, but couldn’t find the one with my problem.. =(

    Your link does not work (404), but I am having this problem too. It works fine on both our development and testing environments, but on the production site the problem is occurring. I have the cursor change to ‘hand’ on the mouseover event of a <div>, and when this happens all of the table cell background colors flash for a second.

    I will try changing ‘hand’ to ‘pointer’. If this does not work then I will simply make the <div> a link, which should work in my case, but shouldn’t be considered a ‘fix’.

    Changing ‘hand’ to ‘pointer’ does not fix the problem.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘IE flashing problem on hover’ is closed to new replies.