Support » How-To and Troubleshooting » [Resolved] IE display problems & Dropdown menu issue

[Resolved] IE display problems & Dropdown menu issue

  • I am building http://plotzdogbeds.com and have come across a number of problems I cannot fix. This site is using Cool Green 1.2 by Rajbir Dhaliwal. Here are my issues:

    The site displays great in Firefox. Problems in IE: the footer displays twice and the RSS image shows a red X in the sidebar. I have commented out the RSS in the style.css file which worked for Firefox. Am I missing something?

    I have installed the PageMash plugin in order to create one child page on one menu item. I cannot, for the life of me, get this dropdown navigation menu to display. Any help here will be greatly appreciated.

    I hope I have provided enough information for resolution of my problems.

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Start by sorting out the markup errors. Then move onto the CSS errors.

    Holy Smokes!! How’d I get all those errors? I will work on cleaning them up and see what happens. I wonder if it is possible that the theme itself started with a lot of those errors. What do you think?



    Forum Moderator

    Unfortunately, it’s entirely possible that the original theme had those errors. Not all theme developers validate their CSS. 🙁

    Blondie, how are you?.
    Could you resolve your red x problem?.
    I’m getting the same red x in a drop down menu.

    Hey!, I solved it !.
    Those red crosses were the arrows of the pull down menus that Internet Explorer and Chrome weren’t finding.
    So I had to find the jqueryslidemenu.js file and edit it, inserting the correct links to the images of the small arrows. In fact the comments in the code were asking for it.
    Firefox simply wasn’t giving me any notice of those missing images.

    Regards to all.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] IE display problems & Dropdown menu issue’ is closed to new replies.
Skip to toolbar