Support » Theme: Impulse Press » IE 8 Issues

  • Does your bootstrap theme have any fallback support for IE 8?

    It doesn’t appear to work at all on IE 8.

    Correct me if I’m wrong, but IE8 will only work with Jquery version 1.x and not Jquery 2.x like you are using in your theme (even if you have the HTML 5 shiv fix, etc)

  • The topic ‘IE 8 Issues’ is closed to new replies.