Support » Requests and Feedback » IE 7.0.5730.13 crashes when opening most WP blogs

  • I’m just a user, not a programmer. Lately I can’t open most blogs done with WordPress with IE 7.0., since IE needs to shutdown as soon as I try.

    However the same blogs open just fine with Netsacape 7.2

    This is driving me nuts. Any ideas that a civilian like me can use?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Been having the same trouble, which seemed to start right after upgrading Akismet to the latest version last week.

    Started testing by unloading each plugin one at a time and testing with the plugin off, then on again (as it may possibly have something to do with the load order). Tried Akismet last, as I didn’t want to believe that it was the culprit, and IE 7.0.5730.13 stopped its incessant crashing.

    Still working to verify this, however.

    As normal, YMMV.

    Always IE 7.0.5730.13 crash !!

    whooami

    (@whooami)

    Member

    talk to microsoft. 🙂

    Yeah, or try downloading another copy of IE, because I have that same version running on XP SP3, and I update all of my plugins right a way, including akismet, and no problems at all.

    I did find that the google gears thing is causing some problems, but that’s in 2.6.1 beta though. Try your IE addons as well, I found problems that were killing my browser performance with the yahoo toolbar addons.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘IE 7.0.5730.13 crashes when opening most WP blogs’ is closed to new replies.