Support » Fixing WordPress » IE 6.0 and WP 1.5

  • i have upgrade WP on new version, but IE client don’t view pages.
    Ie ask user to download page! But firefox work! 😀

    my website http://nekton.mine.nu

    before upgrade to WP 1.5 i use last betas and I haven’t this problem.

    tnx

Viewing 5 replies - 1 through 5 (of 5 total)
  • Looks alright to me in IE 5.2 (Mac).

    Works fine for me in both IE and FF although your ‘Stuff leads to ~gigi which shows your directry and not a page.

    You need to run yoursite.com/wp-admin/upgrade.php before you do anything.

    This info is included in the install instructions, and it should fix your problem.

    Nice site, btw.

    shadow: stuff is ok, i list all files 😀

    symantix: tnx, before upgrade don’t work, but after remove && upload wp-config.php i upgrade it 😀

    tnx all people 😀

    ciao

    works for me in IE6 too ..except all the spelling is messed up kinda this..

    hgstdfm ngs nj kloisnm

    ..see what i am saying?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘IE 6.0 and WP 1.5’ is closed to new replies.