WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] IE 6 troubleshoot

[Resolved] IE 6 troubleshoot

  • My 1st sidebar is thrown off in IE 6.0. I looked it up on browsershots. I can’t figure out what’s throwing it off. Do you have any ideas?

    resourcetolife [dot] com

Viewing 3 replies - 1 through 3 (of 3 total)
  • Anyone help anymore or what?

    I’m not sure but to me it looks like the .secondary class of your CSS makes the sidebar move in wrong position. I changed top-pixels of the _margin from 725px to 669px and it seems to change the sidebar in correct position. I’m not sure what’s the side-effect of changing that number. I suppose you just need to find out.

    So change

    .secondary {
    	font-size: 1.2em;
    	line-height: 1.5em;
    	padding: 5px 0 0px 15px;
    	margin: 15px 5px 15px 669px;
    	_margin: 15px 5px 15px 725px !important;
    	width: 150px;
    	_width: 150px;
    	color: #666;
    	position: relative;
    
            list-style-position: inside;
            }

    to this:

    .secondary {
    	font-size: 1.2em;
    	line-height: 1.5em;
    	padding: 5px 0 0px 15px;
    	margin: 15px 5px 15px 669px;
    	_margin: 15px 5px 15px 669px !important;
    	width: 150px;
    	_width: 150px;
    	color: #666;
    	position: relative;
    
            list-style-position: inside;
            }

    I hope this helps.

    – Tuomas

    Yo Tuomas. Thank you so much for the response. I’ve been playing with the CSS all day trying to figure it out, but you found the problem. THANK YOU!!! Just looked at it and it’s all good.

    nice ‘n resolved.

    Jordan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] IE 6 troubleshoot’ is closed to new replies.
Skip to toolbar