Support » Plugin: Pronamic Pay » Ideal Gateway not showing up in WPMU Membership

  • Resolved fernon

    (@angelsih)


    Hi,

    I enabled the pronamic plugin but I don’t see the ideal option in the gateway list. There is only a IDEAL Settings tab in the WPMU Membership menu.

    These are the following gateways I see:

    Authorize.net AIM gateway

    Authorize.net ARB gateway

    Free subscriptions gateway

    PayPal Express Gateway

    PayPal Single Payments Gateway

    2Checkout payment plugin

    Is there something I forgot to enable?

    Thanks!

    http://wordpress.org/plugins/pronamic-ideal/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Remco Tolsma

    (@remcotolsma)

    Unfortunately we couldn’t add the iDEAL gateway to the Membership ยป Payment Gateways page.

    http://snag.gy/P1aE3.jpg

    Therefor we added an custom iDEAL settings page. Once you select an configuration it will enable the iDEAL gateway for Membership.

    http://snag.gy/Gk1MN.jpg

    Hi Remco,

    Thanks again for your quick reply. Ive seen the settings at Membership for the IDEAL function. However…. if I enable the live IDEAL configuration, the “pay with IDEAL” button doesn’t show up when a user registers for a paid membership.

    Is this description a bit clear for you or do you want me to make some screenshots?

    The button does show up when a user registers for a free membership.

    Why is this topic resolved?

    Plugin Author Remco Tolsma

    (@remcotolsma)

    @fernon Not sure why this was resolved, w’ll have a look at it later this week.

    @remcotolsma For some reason it worked after the update.

    Plugin Author Remco Tolsma

    (@remcotolsma)

    Ah, thanks for the update :), will mark it back to resolved.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Ideal Gateway not showing up in WPMU Membership’ is closed to new replies.