• Can I see somewhere if all installed plugins should be compatible with a new wordpress version? I can check the description of every activated plugin – but I don’t like to …

    I’d like to have something like a preview. The menue for installing plugins shows if a plugin is compatible to the installed wordpress version. A similar page which just shows the activated (and maybe installed) plugins and the compatibility to the new wordpress version would be nice.

    It would also be nice if update-core.php automatically analyze the contents of that page. If every plugins seems to be compatible the update runs. If not everything reports to be compatible there could be a warning with a list of the entries which can cause problems. So at this point it is on your decision to continue or to abort.

    Regards.

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Idea: Plugin status preview before wordpress update’ is closed to new replies.