Support » Plugins » ID3 Tags Don’t Show

  • I have the latest version of PodPress running on my blog, CWF Game Cast and it does not show the ID3 tags for me when I’m putting a new mp3 file in a post.

    I record my podcasts in Garageband, export them as mp3, then import them to iTunes where I change the ID3 tags. Then I upload the podcast to my server (where the folder and files are chmodded to 755). Once that is done I get the URL and paste it into the Location section for Podpress. I type in the name of the file in the section below. I autodetect size and playing time. When I click on the Show button for the ID3 tags nothing displays except a Length of 0.08 (for my most recent podcast, which is over 30 minutes long).

    I got back into podcasting last week when I first noticed this problem. With it repeating again this week I know it isn’t a one time occurrence. Any and all help is greatly appreciated. I want to make sure the proper ID3 tags are being used.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have seen this too many times I lost count. It seems that if the files are not hosted on the same site as the blog the getid3 scripts so not read the tags correctly, or you need to wait for the file to be completely downloaded, so the larger the mp3 file the longer it takes to read the id3 tags.
    I have to make a note of all my file sizes and lenght and input them into wordpress if they were hosted off site, the files that reside on the same server as wordpress do not have this problem , you need to setup podpress to look in the correct directory for the mp3/mp4 files.

    hope that helps clear some of this issue up.

    Thanks. I have all my podcasts on my server, which is where wordpress is installed. Only difference is wordpress is in my root and my podcasts are in /podcasts/year/month/episode.mp3

    In the past I never had this problem and when this happened I became confused. I always export my podcast from GarageBand, then import it into iTunes to create the ID3 tags, then upload to my server via CyberDuck, and when that is done I add it into my post via PodPress. Get the length and file size automatically and click on the ID3 tags that end up being empty.

    Each episode tends to run 25-30 minutes. I haven’t seen an option in podpress to make it look in a certain directory for my podcasts.

    Is my file structure messing it up? Do I need to have all my podcasts only in /podcasts and remove the /year/month/ setup?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ID3 Tags Don’t Show’ is closed to new replies.