• Resolved danjost

    (@danjost)


    Hi,

    The social icons will only appear on the right hand side of my site if I select “share” or “follow and share” under the Settings -> Social Media section.

    I only want the icons for the Follow feature, and only for pages, but can’t seem to get them to appear. The only time I can get the Follow icons to appear is in a post.

    Take a look at my site and you’ll see how the widget is enabled on the right but the icons are missing.

    http://www.danjost.com/blog

    Thanks for your help!
    Dan

    http://wordpress.org/plugins/social-media-feather/

Viewing 1 replies (of 1 total)
  • If you only want follow buttons to appear then select only the follow buttons checkbox under “Automatic Display” section. Then select “page” under the post type dropdown.

Viewing 1 replies (of 1 total)
  • The topic ‘Icons Won't Appear in Widget’ is closed to new replies.