Support » Plugin: AddToAny Share Buttons » icons show up twice

  • Resolved MarionFW


    I’ve setted icons to appear on top of posts, pages and events, but they appear twice on individual event (I use The Events Calendar).
    When I deselect appearance for events, the icons do not show up at all.

    Any suggestions on how to suppress the icons that are on top of the page?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author micropat


    You can add some CSS code to your “Additional CSS” box in Settings > AddToAny:

    body.single-tribe_events :not(.tribe-events-content) > .addtoany_content {
      display: none;

    Thanks, problem solved!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘icons show up twice’ is closed to new replies.