• Resolved russell2200

    (@russell2200)


    two things

    On this single page you can see the floating icons correctly appear on 1 line ( I have qyestion 6 set to 10 icons)

    BUT the static page icons on this page overflow and dont respect the setting of 10 ? is there another setting area to control the page icons as opposed to the floating icons ?

    Also see the home page. There is a WPZoom single single page shown on the home page wich is a wigedtized home page . “Lifestyle and Fitness with Elise” about the 5th tile down rick and waterfall pic … this is a single WPZoom page how do I turn OFF the static widgets I have tried a few things cant get rid of them on this page.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author socialdude

    (@socialdude)

    Thanks Russel for reaching out.

    If you selected to show 10 icons per row, then it shouldn’t break. Maybe it is a cache issue. Do you have any cache plugin installed? If so, please disable it temporarily.

    Also try to set “6 icons per row” – just to see if that makes a difference.

    Regarding the other issue: Please open different threads for different issues, not all in one (so that it’s easier to follow). How did you place it there? Via widget (in which case please disable that widget in your widget area)? You can also use the exclusion rules under question 3, and state you don’t want to show the icons on your homepage.

    Does that work?

    Plugin Author socialdude

    (@socialdude)

    There is no reply, so we assume above information fixed it. If not, just ask again. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.