Support » Plugin: Nimble Page Builder » Icons not shown

  • Resolved mgo3

    (@mgo3)


    Hello,

    My section icons are not displayed. Instead of the icons a square is shown: hrvendurance.com

    I have the last wordpress and nimbe builder version.

    Thank you,
    Miguel Gisbert

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author presscustomizr

    (@nikeo)

    Hi,
    Thanks for reporting this issue. But this is not a problem due to the plugin, it is specific to your website and server.
    When opening the browser dev console on your website, there are errors :

    Access to font at ‘http://34.107.24.64/wp-content/themes/customizr/assets/shared/fonts/customizr/customizr.woff2?128396981’ from origin ‘http://www.hrvendurance.com’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

    This could be due to the fact that WordPress address and site address are different. Possible solution :
    – Login to your WordPress dashboard
    – Go to Settings -> General
    – Your WordPress Address (URL) and Site Address (URL) have to be identical.

    If this doesn’t help, you’ll want to contact your web host.

    Thread Starter mgo3

    (@mgo3)

    Hi Nicolas,
    Thank you very much for the answer. I have changed the URLs at General Settings and the icons are displayed if you are registered on the website and logged in but not if you are a guest.

    Why could this happen?

    Thank you very much,
    Miguel Gisbert

    • This reply was modified 1 year, 6 months ago by mgo3.
    Thread Starter mgo3

    (@mgo3)

    I think is sorted out now.

    Thank you very much,
    Miguel

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Icons not shown’ is closed to new replies.