Support » Plugin: Hide My WP Ghost - Security Plugin » Icons not shown

  • Resolved cutxin

    (@cutxin)


    Since I activated Ninja mode everything works fine but some icons in the header bar such as Login icon (“\f11e”) which is not shown, instead is shown a square.
    Is there any solution to this issue?
    thank you in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WP Security – John Darrel

    (@johndarrel)

    Hi,

    It’s hard to tell why but probably from the rewrite rules.
    Can you switch off “Hide WordPress Old Paths” and see if the icon is showing again?

    Best,
    John

    cutxin

    (@cutxin)

    I do not have that option in my plugin… I’m using Hide My WordPress Pro
    I realized that icons are shown again, when I do not replace the name of “wp-content”

    But is that is the solution I find the plugin useless.
    Any idea to fix it ?
    thank you in advance

    Plugin Author WP Security – John Darrel

    (@johndarrel)

    Hi,

    I will check the plugin again and come with a solution asap.

    Thank you for letting us know about this.

    Best,
    John

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.