• Resolved lynneinjapan

    (@lynneinjapan)


    I’ve gone through the setup process but no social media icons are showing up on my site. Using Free version.
    Selected FB, Twitter, Pinterest, LinkedIn and Whatsapp in section 1.
    In section 2 Imade what seemed to be appropriate choices.
    In section 3 I opted for floating bottom left (also tried top left but that made no difference) and I’ve tried both with and without the “Show them before or after posts” box ticked.
    Have saved each section multiple times but I’m seeing no results.

    Am I missing a crucial step?

    (On the plus side, at least it hasn’t mangled my site like the other plugin I tried earlier today!)

    • This topic was modified 8 months, 1 week ago by lynneinjapan.
    • This topic was modified 8 months, 1 week ago by lynneinjapan.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor socialtech

    (@socialtech)

    Could you please clear cache? By that, I mean…
     
    ·        The browser cache, see https://www.solutionbay.com/solutions/dont-know-how-to-clear-the-cache-1
     
    ·        Please also check if you have a cache plugin installed. If so, please disable it temporarily and check if it’s ok now

    Thread Starter lynneinjapan

    (@lynneinjapan)

    I’ve

    • cleared the cache in both Firefox and Chrome
    • deactivated the Lite Speed Cache plugin (and also RankMath, just in case that was the culprit)
    • re-saved all the settings for Ultimate Social Media Plus (though what I thought I’d installed was Social Share Icons & Social Share Buttons)
    • and then reloaded the pages (home page and a blog post)

    but there are still no social media share icons showing in either browser.

    • This reply was modified 8 months, 1 week ago by lynneinjapan.
    Plugin Author socialdude

    (@socialdude)

    Hm that’s strange. Could you please show a screenshot of your settings, esp. question 1 and 3?

    Thread Starter lynneinjapan

    (@lynneinjapan)

    Hopefully this folder link will work:
    https://1drv.ms/u/s!AkYo6T98AM1BkpomCt6UGhQS7r212w?e=F92GTr

    Plugin Author socialdude

    (@socialdude)

    Thank you. What’s the size of your icons selected under question 6?

    Also: if you place the icons in other ways, e.g. shortcode, do they show then?

    Plugin Author socialdude

    (@socialdude)

    And another thought: Do you use lazy load on your site? If so, if you disable that, do the icons show then?

    Thread Starter lynneinjapan

    (@lynneinjapan)

    I’d just left the default settings in section 6 and not touched anything (except possibly changing the order of icons) – but now I’ve put some values into the size boxes and it seems to be working.

    I also had to change the default language to English!

    Thanks for your help.

    • This reply was modified 8 months, 1 week ago by lynneinjapan.
    Plugin Author socialdude

    (@socialdude)

    Cool! Always happy to help 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Icons not showing up on site’ is closed to new replies.