Support » Plugin: iiRe Social Icons » Icons not showing up after WP update to 3.6

  • Resolved dwarsliggersschrijven.nl

    (@dwarsliggersschrijvennl)


    Hi there,
    Since upgrading to wordpress 3.6 my website (dwarsliggersschrijven.nl) no longer shows the iiRe Social icons. I have them placed in the widget area under the flags and on a separate page (dwarsliggersschrijven.nl/dwarsliggersschrijven/social-media/). I tried to deactivate and reactivate the plugin, but without success. I’m using the latest version of the plugin (v 1.6.1). Any ideas how I can resolve the problem?

    Cheers!

    http://wordpress.org/plugins/iire-social-icons/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author srussell13

    (@srussell13)

    Can you send me a link to your site?

    dwarsliggersschrijven.nl

    (@dwarsliggersschrijvennl)

    Plugin Author srussell13

    (@srussell13)

    Can you also temporarily disable your right-clicking not allowed message? I cannot see your page source code to see if the plugin is active and actually on the social icons page.

    If you are using a shortcode, it may be necessary to add the code as follows:
    [raw][iire_social_icons][/raw]

    dwarsliggersschrijven.nl

    (@dwarsliggersschrijvennl)

    Right-clicking is now enabled. I tried your shortcode suggestion, but unfortunately I didn’t work. But thanks for the help so far, really appreciate it!

    Plugin Author srussell13

    (@srussell13)

    Not seeing any of the plugin javascript or CSS loaded in your footer of your template.

    You should have something like this…

    [ Moderator note: please wrap code in backticks or use the code button. ]

    <link rel="stylesheet" id="iire-social-shortcode-styles-css" href="http://countrysync.com/wp-content/plugins/iire-social-icons/includes/iire_social_shortcode_styles.php?seff&sresp=0&cache=0&w=600&h=70&a=left&o=horizontal&p&m&wbk=0&wbgc=FFFFFF&wbrc&wbrs&theme=default&sz=32&sp=8&ds=1&dshz=2&dsvt=2&dsblur=5&dscolor=AAAAAA&rc=1&rctl=4&rctr=4&rcbl=4&rcbr=4&op=100&bgc=0&bup=AAFF00&bov=FFFF00&pluginurl=http%3A%2F%2Fcountrysync.com%2Fwp-content%2Fplugins%2Fiire-social-icons%2F&ver=3.6" type="text/css" media="all">
    Plugin Author srussell13

    (@srussell13)

    Was the plugin working correctly before the WordPress core upgrade? Was anything else upgraded or changed, such as the template?

    dwarsliggersschrijven.nl

    (@dwarsliggersschrijvennl)

    Yep, before the wordpress upgrade everything was working fine. I also upgraded the twenty twelve theme, but found so many issues that I replaced it with my backed-up copy via my ftp-server. Everything was fine before the backup I made yesterday, both in the widget area as well as the “social media” page. So not sure what could have gone wrong.

    dwarsliggersschrijven.nl

    (@dwarsliggersschrijvennl)

    would it be an idea to completely uninstall the plugin and do a reinstall? I guess I will lose all my settings this way, nut may be worth a try?

    dwarsliggersschrijven.nl

    (@dwarsliggersschrijvennl)

    tried to remove and reinstall, unfortunately no change.

    Plugin Author srussell13

    (@srussell13)

    Please send me an email to srussell@iireproductions.com to discuss further

    Plugin Author srussell13

    (@srussell13)

    Was a theme issue… marking as resolved

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Icons not showing up after WP update to 3.6’ is closed to new replies.