• Resolved Bloke

    (@bloke)


    I am trying to use icons on a button and they will not load online. Is there anything I can look for that might be causing a conflict? I disabled other Gutenberg plugins.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    I’ve just tested added an icon to a button and it worked. Can you please test the button while only Editor Plus and the Twenty Twenty One theme are active?

    Also, please share your website URL in your next reply so that I can check it.

    Thread Starter Bloke

    (@bloke)

    I tried this plugin before and now I am starting a new site and thought maybe some of the issues were solved. It seems better changing animations and some features. I set up a test page that I will leave up. I used this template https://gutenberghub.com/templates/feature-36/ I changed the vertical line to yellow and I changed the first button to have a star and you may see a heart. So it was able to add the icon but it doesn’t update online. The page is here http://xdev.qxssix.com/lxepg/wp/example/ just take the X out.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    I’ve added the star icon to the button successfully. Please check this screenshot: https://prnt.sc/12s5djz

    So, this issue may be something specific to your installation. Can you please try the following?

    – Clear the website cache if you have any caching plugin installed.
    – Deactivate all the plugins except for Editor Plus.
    – Active the Twenty Twenty One theme,
    – Replace the button icon with any other icon and again, chose the star icon.
    – Check if the issue still exists.

    Please share your findings with me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.