Support » Theme: OceanWP » Icons not showing

Viewing 15 replies - 1 through 15 (of 15 total)
  • Hello,

    Try to follow the below steps and check it fixes the issue or not –

    1. Disable all plugins except Ocean Extra and check it works or not. If it works, then enable other plugins one by one to check which plugin causing this issue
    2. Install and activate the Really Simple SSL plugin to fix the mixed content errors
    3. Update all the plugins and theme to the latest version
    4. Go to Theme Panel > Scripts & Style, disable all – save settings, then enable it again. Clear cache and check it works or not

    luckybhumkar

    (@luckybhumkar)

    I disabled all Script & Style > Not Worked..!
    I disabled all Plugins > It worked
    I enabled Elementor Plugin > Icon fonts stopped to work

    luckybhumkar

    (@luckybhumkar)

    I found a solution to enable font awesome icon.
    1. Go to WordPress Admin
    2. Click on Elementor from the admin side menu. By default, it will open the Setting sub-menu.
    3. Select Advanced tab
    4. Select YES from dropdown next to Load Font Awesome 4 Support
    5. Done..!

    elina61

    (@elina61)

    Hi
    I’ve done the above but it’s still not working for me. Icons displayed fine on the home page but not on all other pages.

    Elementor is used throughout the whole site. Disabling plugins didn’t make any difference

    https://www.newconconcreting.com.au/

    Thank you

    • This reply was modified 8 months ago by elina61.
    elina61

    (@elina61)

    Interestingly, I removed the css code .fa {
    font-family: FontAwesome;
    }

    and the icons are now fine!

    Guess it was a conflict betweem Activating the Load Font Awesome 4 Support in Elementor and having a css code at the same time

    hi i have the same issue how did you solve it?
    my website https:www.keba-dresses.com
    and thank you

    @mohammdkopa. Your site showing icon font fine. You can try to access website from incognito mode. If problem persist, let me know the page.

    For me the problem was resolved once I disabled the cache and minification plugin and had to not modify one CSS file

    @luckybhumkar i asked my friend to enter my site and the problem was same

    @mohammdkopa you are using W3Total Cache. Have you tried the clean the cache then disabling this plugin?

    @luckybhumkar that rely werd same problem i’m also did change the url of the website if that make any defrent

    @mohammdkopa Please try the solution given on WordPress unable to show Font Awesome icons & reply your outcome.

    @luckybhumkar im stell stuk but thank anyway

    @mohammdkopa Sorry problem still not solved. Alternatively, I could help you fix this issue if you can create clone website or temporary user. You can contact me via twitter with same username.

    @luckybhumkar iv’e sent you

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.