• Resolved jhanjon

    (@jhanjon)



    I don’t see any of the icons, am I supposed to do something to make them appear?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author socialdude

    (@socialdude)

    Yes, you first need to place them on your site. For example:

    1) You can do it via widget (if your theme allows widget). For that, go to the widget area

    2) Have them floating on your page: you can select that under question 5

    3) Show them after posts: you can select that under question 6

    Does that work?

    I figured out the placement options. Showing after posts is my problem, not yours, but

    I have images in a lightbox which I’m not sure I can attach a social button, but it would be nice.

    The buttons don’t respond to a single action no matter what option I take so it only provides a choice dialogue is there a way to make it a single click option? Example: Only “like” when pressed without navigating to the dialogue choice.

    The message to be tweeted on twitter is weird for me I guess the #topic needs to be inserted by me or the user. The oddity is that the post contains a link to the template and other meaningless stuff I can’t attach a picture. It has the template and full URL of the site as code as well as the plugin information, and some other stuff like that, and the image is a generic book. In short nothing from the post gets pulled up, so what’s the point of this?

    Plugin Author socialdude

    (@socialdude)

    Ok I’m glad they are showing now!

    Regarding the other issue, could you please raise a new ticket in this support forum? You can just copy/paste from here. Then others who have a similar issue find the answer quicker. Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘icons not showing’ is closed to new replies.