Support » Plugin: Menu Icons by ThemeIsle » Icons not showing

  • All plugins are up to date and wordpress and now the icons do not show.

    I have tried a few of the icon sets and no joy to see if it was affecting each one.

    Icons were showing until update to 4.0.

    I have deactivated all plugins and activated menu icons and the problem persists.

    I love this plugin and need it to work, thanks for all your work so far.

    https://wordpress.org/plugins/menu-icons/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m screwed without the icons currently, can you please help?

    The icons do not show no matter whether I choose a new menu, delete the icons and start again etc etc. I’ve tried all sorts.

    Hey Jim!

    Please try these steps

    1. Deactivate all plugins
    2. Activate Twenty Fourteen theme
    3. Activate Menu Icons plugin

    … and let me know if you can set the icons

    Hi Dzikri

    I have done all that and more. I tried it on 3 free themes and it works fine.

    I have since worked out that I believe it to a headway theme issue as the icons are fine on previous versions but not their new update.

    As usual they have asked me to talk with you now. As headway is a very popular theme it would be a good idea to figure things out directly with them. That’s what they suggested.

    Thanks

    Jim

    Since Headway is not a freely available theme, I don’t think I can help you debug this issue. You can contact me via the contact form on my site if you need more support.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Icons not showing’ is closed to new replies.