• Resolved colbyhs

    (@colbyhs)


    Hi there,

    I have set up all of my preferences for my social media icons and they are still not appearing on my site as defined. I would like sticky email, twitter, and linkedin icons to appear on the top left-hand corner of my site. Any assistance would be much appreciated, thanks!

    Colby

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor socialtech

    (@socialtech)

    Thank you for reaching out!

    Having the icons “sticky” is a premium feature.

    Can you please provide screenshots showing your selections under question number 3 in the plugin’s settings where the “Define the location on the page” placement option is?

    Thread Starter colbyhs

    (@colbyhs)

    Sorry, I understand that sticky icons are a premium feature. What I meant was, I want them to move as the user scrolls down the page, which is an option under 6: Any other wishes for your main icons?

    I’m happy to provide screenshots; what is the best way to get them to you? I tried unsuccessfully to paste them into the message window.

    Colby

    Plugin Contributor socialtech

    (@socialtech)

    Thread Starter colbyhs

    (@colbyhs)

    I created a page on my website with the screenshots. Please visit:
    http://humansystems.co/support/

    Plugin Author socialdude

    (@socialdude)

    Could you please clear cache? By that, I mean…

    – The browser cache, see https://www.solutionbay.com/solutions/dont-know-how-to-clear-the-cache-1
    – Please also check if you have a cache plugin installed. If so, please disable it temporarily, and check if it’s ok now

    Thread Starter colbyhs

    (@colbyhs)

    I cleared the cache on both browsers I use (chrome and firefox) and I checked and do not have a cache plugin installed. I checked in both browsers, and the pop-up windows and social media buttons at the end of the pages and posts are working, but the social media buttons are still not appearing in the top left-hand corner of the pages.

    Plugin Author socialdude

    (@socialdude)

    That is unusual. What do you mean with “I want them to move as the user scrolls down the page, which is an option under 6: Any other wishes for your main icons?” – it isn’t an option under question 6, selections under question 3 are sufficient. What did you select under question 6?

    Also, could you please temporarily switch your theme, to see if that has an impact?

    Thread Starter colbyhs

    (@colbyhs)

    Under option 6, it has a section called “sticky icons” which asks if you want to make your icons stick if you have placed them via widget or shortcode. It explains that this option is different from the premium plugin option. I had checked yes, but then I realized that I hadn’t placed them via widget or shortcode, so I checked “no” and saved the settings.

    The only theme I have is Vogue, which I think is built into WordPress.

    Plugin Contributor socialtech

    (@socialtech)

    Please add this code

    .sfsi_wicons.shuffeldiv {
    width: 40px!important;
    }

    in your theme’s CSS section and clear cache.

    Does that solve the issue?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Icons not appearing on site’ is closed to new replies.