Support » Plugin: WP ULike » Icons missing

  • Resolved sehnsucht1

    (@sehnsucht1)


    I use this plugin on comments. Today it had an update – after that the heart icons are gone. The hearts does not show before the number counted. The text does! Where are all the hearts gone?

    I use the newest version of WP.

    Thanks for your help!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Alimir

    (@alimir)

    Hi @sehnsucht1

    In this version, we have made a new script library (wp-ulike.js), variables, templates, and functionalities. Besides, we have removed some old ones, which may destroy your previous changes.
    That is very important to clear your browser cache and reset your customization with our new class names after updating the plugin. 🙂

    Hi Alimir,
    thanks – I cleared it several times. Also before I wrote – did it again now and it is ok now. Don’t know what went wrong. Thank you very much for your fast reply and help!

    • This reply was modified 3 months, 3 weeks ago by  sehnsucht1.
    Plugin Author Alimir

    (@alimir)

    @sehnsucht1 You’re welcome 🙂

    Also, If you enjoyed this version, you can support us by rating 5 star in plugin reviews…

    Not sure if I need to start a new thread as this was marked resolved.

    The like icons (thumbs up/down and hearts) have disappeared since taking the most recent update today. I’ve cleared my browser cache & tried various configurations in the settings. The functionality works: I can click on the blank space where the icon should be & the like counter to the right is there & does register the like.
    If I activate the custom style & select a color for the button, that color is displayed as a box where the icon should be. Any suggestions? Thanks.

    Plugin Author Alimir

    (@alimir)

    @jaco44

    Do you use from a CDN service? Could you give me an online link?

    Yes, I use Cloudflare as well as caching plugin. I cleared the cache from my plugin (WP Fastest Cache) as well as my browser cache but did not do anything with Cloudflare as I’m not sure which individual files to purge.

    I had changed the WP ULike settings from an icon (thumbs up) to a link (Like) until this is resolved but will set it back to an icon until you advise the next step. Thank You.

    Here’s the link to my site: https://rightsideofthechart.com/

    I just realized that the missing icon issue only occurs when I am logged in as either an admin or registered user to my site. The icons are missing when logged in using Firefox, Chrome & IE but show up on all 3 browser when logged off. Any ideas?

    Alimir,

    You pointed me in the right direction. I paused Cloudflare (temporarily bypassing all caching & other features) & the icons displayed correctly. I resumed Cloudflare & so far, the icons are still loading properly. Hopefully that might help others using Cloudflare or another CDN.

    Thanks. If I didn’t already leave you a 5-star review, I will now.

    Plugin Author Alimir

    (@alimir)

    @jaco44 You’re Welcome 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.