Support » Plugin: Social Media Icons Widget » Icons missing

  • Resolved thrint

    (@thrint)


    Strange thing just started happening, some of the icons I had set up to use and that were working properly just vanished. Specifically the Facebook and Twitter icons. But the Yelp icon remained.

    When I went to the plugin settings panel and selected a different theme, most of the icons in each theme were not showing up.

    So I found and uploaded just the icons I needed (32×32 PNGs) and the first time I selected that theme the Facebook icon was not there (just text saying Facebook-Icon, the name I had given the file) but the Yelp/Twitter icons were fine.

    I can add a URL to a missing icon but it never appears. I have cleared the cache and activated/deactivated the plugin numerous times. Can’t figure it out, very strange.

    Website is http://www.jeffrieannchambers.com

    http://wordpress.org/plugins/social-media-icons/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author arstropica

    (@arstropica)

    I can tell that the icons are where they are supposed to be on your website. But there are no icons in your current sidebar.
    Question. Are the icons visible on the widget panel?
    There could be something in your theme overriding the plugin’s style. Try adding as many icons as you can and then let me know. I’ll check to see whether the icons are missing or just being hidden by something else.

    The widgets are NOT in the widget panel, just some alternate text (filename?) that you can click on and enter a URL.

    I will add a few more… thank you

    Plugin Author arstropica

    (@arstropica)

    I can now see the icons showing up on the frontend.

    the Contact, Facebook, Delicious, Digg, Linkedin, reddit icons don’t show in the control panel or on the home page in Safari, but are fine in Chrome and Firefox, grrr… I shoulda checked this earlier…

    thanks for the help!

    Plugin Author arstropica

    (@arstropica)

    I’m not sure why the browser would change things. Also, you may want to turn off any ad-blocker or other extension that may treat them like ads and hide them.
    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Icons missing’ is closed to new replies.