Support » Plugin: Stop Spammers Security | Block Spam Users, Comments, Forms » Icons in Users Too Large (bug)

  • Resolved vcor3

    (@vcor3)


    Under the User’s menu, under the IP are four large icons (each about 50px or so square). Looking at the code, only the height is specified, which is ignored by Chrome. You need both a height and width setting for img. Going through the code, fixing each error (about 4 files, 4+ places per file) fixes the issue with adding a “width=”16” on the img tags.

    The first icon has the title: “Look Up WHOIS”.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Bryan Hadaway

    (@bhadaway)

    This might be a browser-specific issue. What browser are you using (including version and OS please)?

    Thread Starter vcor3

    (@vcor3)

    Windows 10 Pro, Build 19041.928 (should be the latest). Also using Chrome 90.0.4430.212 (should also be the latest), 64-bit. One note, I do have a large display 5120×1440 and use 225% for the scale (in Windows settings->display). I’ve not seen any similar issue with other icons either in Chrome or WordPress. It was fixed when I added a width dimension on those img items that only had a height specified. Not a big deal, and if no one else has the issue, I’m not sure it’s worth dealing with.

    Plugin Author Bryan Hadaway

    (@bhadaway)

    Fixed.

    Thread Starter vcor3

    (@vcor3)

    Thanks! Nice to be on top of even trival issues.

    As of 1:45PST 5/12/21 I am still seeing the same issue that vcor3 reports above. I am using Stop Spammers 2021.14. I am using Windows 10 (64 bit) version 2004 OS build 19041.928 and Chrome version 90.0.4430.212 (64-bit). I also see the same problem on Stop Spammers Log Report page.

    Plugin Author Bryan Hadaway

    (@bhadaway)

    Make sure to clear your cache and refresh your browser to see the new changes.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.