WordPress.org

Forums

Jetpack by WordPress.com
[resolved] Icons in Side Widget will not Display Horizontally (4 posts)

  1. SandyMcDonald
    Member
    Posted 2 years ago #

    I would like to use social media icons directly in the text/html area of the side widget. I've successfully displayed them; however, they are by default displaying vertically. The code in the text of the side widget is

    <div id="social-icons">
    <a href="https://www.facebook.com/misscupcakeable">
    <img src="http://cupcakeable.com/wp-content/uploads/2013/02/TealFacebook.png"
     height="50" width="50"
     title="Join My Facebook Page" alt="Join My Facebook Page" /></a>
    
    <a href="http://www.twitter.com/misscupcakeable"><img
     src="http://cupcakeable.com/wp-content/uploads/2013/02/TealTwitter.png"
     height="50" width="50"
     title="Follow Me on Twitter" alt="Follow Me on Twitter" /></a>
    
    <a href="http://www.pinterest.com/misscupcakeable"><img
     src="http://cupcakeable.com/wp-content/uploads/2013/02/TealPinterest.png"
     height="50" width="50"
     title="Follow Me on Pinterest" alt="Follow Me on Pinterest" /></a>
    </div>

    The code added to the custom css file via Jetpack is

    .custom #social-icons a img { float:left; }

    Why is this approach not working?

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    You shouldn't need to add the .custom class to your custom CSS rules. Could you tyr to remove it?
    I would also recommend that you make sure the Paragraph option is not checked in your Text widget:
    http://i.wpne.ws/MpK4

    Since this is more of a customization question, if none of this helps I would suggest that you post in this forum instead; the volunteers should be able to help!
    http://wordpress.org/support/forum/themes-and-templates

  3. SandyMcDonald
    Member
    Posted 2 years ago #

    I removed the code from the custom css.

    I verified that the 'automatically add paragraphs' option is not checked in the text widget.

    The behavior is still the same. I will re-post in the other forum. Thank you very much for taking a look.

  4. SandyMcDonald
    Member
    Posted 2 years ago #

    See this post for the resolution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic